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Settings
It is important that you set your settings so that Outlook works correctly. Visit
www.JacqConnect.us/downloads.htm for FREE manuals that will walk you through this process.
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1.

The Navigation Pane lets you switch quickly from one category to another.


2.

You can make the Navigation Pane thinner or wider by clicking on the right-hand bar and
dragging.

You can also use the Navigation Pane Quick Links.


For example; the Mail link contains your Inbox, Outbox, Sent Items, etc.


3.

These icons are actually shortcuts to the various folders in Outlook.

The Icons at the bottom of the Quick Links area provide more items, such as Notes, Public
Folders (Folder List), and shortcuts to other parts of your computer.
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The Instant Search option is available as a blank field right below the Location Bar.


While you are in a folder, type in the name of an item you are searching for and it will
display any email and/or document within that folder that contains your requested
information!

5.

The Status Bar tells you how many messages you have (and how many you haven't read).

6.

The Location Bar tells you what folder you are currently viewing.


7.

The Location Icon tells you what type of folder it is (Mail, Calendar, Note, Task, etc.)

The Navigation Pane helps you in organizing your messages and contacts.


If you cannot see it, go to View > Navigation Pane.


8.

You can make the pane thinner or wider by clicking on the right-hand bar and
dragging.

The small box with the plus sign next to the folder name indicates there are sub-folders
inside the major folder.
a. To see these folders, simply click on the plus sign (this is called expanding).
b.

To hide the sub-folders, click on the minus sign (this is called collapsing).

c. To create a sub-folder, right-click on the folder and select New Folder.
d. Type in a name for the folder and click [OK].
e. To delete a sub-folder, select it and click the [Delete] key.
9.

The center or upper right section (depending on where your Reading Pane is located) is the
Item Area. You can customize how this area looks with your menu.
a. Click on the menu View > Arrange By > Current View.
b. Some of my favorites are…


Messages…just lists all the messages.



Messages with AutoPreview,,, gives you the first three lines in a different color so
you can decide whether you want to open the message or not.



By Sender…summarizes all messages in your inbox by who sent them to you.

c. The rest of the View > Arrange By > Current View choices are merely sort and/or
filter options.
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10. The Inbox fields are very helpful:
Header
Status

Attachment Notice

Date Received

Status*
*STATUS ICONS
Error

Importance
! = High,
 = Low

Follow-Up Flag

Unsent Message
You Replied
You Forwarded
You Read
Unopened



To sort by a field, click on the field heading. A triangle will appear to indicate A-Z or Z-A
().



To move an item into a folder, click on the item and drag to the desired folder.


When the folder is highlighted, let go.
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Using E-Mail
Although each e-mail application (Outlook, Yahoo, Hotmail, Gmail, etc.) looks different, they
all have the same general functions: write messages, attach documents, send messages,
reply to messages, and store messages.
We will focus on Microsoft Outlook, but the steps can be transferred to any e-mail program.

These are the names that are
in the selected folder. Click
twice on them to move them
to the [To] list or click once on
the name and then once on
[CC] or [BCC] to put them in
those lists

This is your folder
list. Click on the
folder containing
the desired
contacts*

Click [OK] when done
Click on the [Properties]
box if you want to see
what information is
available about the
contact

1.

*If you do not find the correct Contacts folder here, close this box and
then right-click on the folder name. Select Properties and then click on
the Outlook Address Book tab. Check Show this folder as an e-mail
Address Book.

To create a new message, go to File > New > Mail Message or click the [New] message
button.

2.

In the [To] field, type in the full e-mail address of the person to whom you are writing.


Do not use “www” in your address: name@domain.org NOT www.name.org



3.

Example: Candy@jacqconnect.us

If it is someone within your organization, you will just need to type their name, not the
full email address.

OR click the [To] button to access your address book.


Select the names you want and double-click on them.


You can add as many people in the [To] box as you like—just separate the names
with semicolons (;)
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Depending on how your address book is set-up, you might only need to type the
first few letters of the person’s name and then tab—the program will find the
person’s name containing those letters and complete it for you.

4.

Do the same for the [CC] (carbon copy) address(es).

5.

If you want to send a BCC - blind carbon copy to someone (which means to send a copy of
the e-mail to a person without that person’s name appearing to the [To] or [CC] people),
click on the [To] button and then add that person in the BCC box.


6.

Again, there is no limit as to how many you can add.

Type a subject in the [Subject] field.


Although this is optional, it is considered a courtesy and might increase the chances of
your e-mail being read.

7.

Type your message in the text box.

8.

A note about formatting: You can make your message look really outrageous (pinks and
blues, weird fonts, bold and underline, etc.) before you send it. However, the recipient’s email browser will decide how it will look:


For example, your original email may look like this to you:

Knock. Knock.
Woody.

Who's there?
Woody who?

Woody care if I loved him?


However, if the person is using AOL, all he’ll see is this:
> Knock. Knock. Who's there?
> Woody. Woody who?
> Woody care if I loved him?




Not exactly the same effect huh?

Also be mindful of fonts. Your recipient might receive the color and formatting, but the
font will default to Courier (a rather bland font) if your email contains a font or fonts that
the recipient does not have.


As a general rule, assume that the recipient has Times New Roman and Arial and
stick with those if you are not sure.
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If you are interrupted, you can save your message and then come back to it later.


Just click on the [Office Button], and save the file by clicking the Save icon
then close the message box.



To open the message again, click twice on the subject line in the folder that you
designated for your email drafts to be saved.

and

10. Once you are finished with your message, click [Send].


Be sure not to forget this important part!




Unfortunately, the computer doesn’t actually think, so if you don’t tell it to send
the message, it will not get sent.

ALWAYS REMEMBER to double-check your addressees, especially if you click Reply or
Forward.


You want to make sure your message reaches the correct person.

Sending Attachments
If you wish to attach a document to your email, click the Attach File icon or
click on Insert > Attach File.
a. Find the file you want to attach and double-click on it.
b.

An icon will appear in your text message area indicating your email
an attachment:



You can do this as many times as you want to attach multiple files.

has
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Some things to watch out for with File Attachments:
1.

Some people have a limit on how large a file can be received.


You can sometimes get around this by splitting up the files in multiple email
messages.

2.

Some businesses don’t allow file attachments due to antivirus software protections.

3.

If you send a file, the recipient needs to have the same application on his computer.


For example, if you send a Microsoft Publisher 2007 message, the person has to
have Microsoft Publisher 2007 on his computer to open it. If he has Microsoft
Publisher 2003, he won’t be able to open it.

Here are a few work-around options:


First, call the person to confirm he has the correct software and if there are any file size
limitations. If he does not have the same software, you can do one of the following…
a. Open the document and after clicking on the [Office Button], save the
file by clicking Save As …. and then save it in the same version of the
recipient, i.e. if you typed the document in Word, then do this in Word.
b. Open the document and after clicking on the [Office Button], save the
file by clicking Save As …. and then save it as a Text Only (*.txt) document. This can
be opened by any basic application. Again, if you typed the document in Word, then
do this in Word.
c. Open the document and Edit > Select All then Edit > Copy. Then go to your e-mail
and click Edit > Paste.


Basically you just copied and pasted your document into your email so no software
compatibility issues! 



If you paste something in your e-mail, it will keep the same format as the original.
If you do not want this, then go Edit > Paste Special and select Text, and then the
text will be plain and unformatted.

4.

If you want to include a link to a
website, be sure to use http://
before the address. This will tell the
e-mail program to create an
automatic link to this website.

5.

If you want to include an e-mail
address link, put the words mailto:
in front of the e-mail address and it
will create an automatic e-mail link.
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Create an auto-signature that has all your basic information in it so that you can add it to
every appropriate message:


Remember my snazzy signature from before?

Let’s create a signature for you…

Creating an Email Signature
1.

First close any open email messages.

2.

Click on the menu Tools > Options… > |Mail Format| > [Signatures..]. You will then see the
Signatures and Stationery dialog box.

3.

Click the [New] button and the New Signature dialog box
will appear.

4.

Enter a name for your signature and click [OK].
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Type in your contact information (name, address, phone, e-mail, etc.).


6.

Microsoft Outlook

Feel free to format it any way you’d like, but beware of “unique” fonts:


It might seem cool to have a cursive signature, but the recipient will probably not
receive your font style.



However, there’s nothing wrong with adding a little color! 

After you have created your signature, be sure to set it as the default signature for New
messages and Replies/forwards.
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Reading and Replying to E-Mails
1.

Reminder: To be notified when e-mail arrives:
a. Go to Tools > Options and
select the |Preferences|
tab.
b. Click [E-mail Options] >
[Advanced E-mail Options].
c. Check the boxes according to
your preferences and then
click [OK].

2.

Reminder: To see the first three lines of an e-mail message before you open it (and to be
able decide whether to open it at all):
a. Go to View > Current View
b. Select Messages with AutoPreview.

3.

Reminder: To sort according to From or Subject or Date Received (usually the most
helpful):
a. Click on the blue tab with that field.
b. You will see a triangle pointing up or down to tell you how the list is sorted.

4.

Double-click on an e-mail envelope or message line to open the message.

Who sent it
Who Received It
Who was CC’d

Subject
Message

Attached
document…doubleclick on it to open

Date and time the
message was sent
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Click here to
send a reply to
the author only
Click here
to send a
reply to
everyone
who
received
the
message

When you reply or
forward, this document
will turn into just a
placeholder
(<Name.doc>> unless
you move it above the
reply/forward line into
your message area

5.

Click here to
forward the
message and
your reply to
someone who
did not receive
the message

Delete the
message

Get help here

It is important to keep your e-mail messages organized. Here are some reminders…


Delete unimportant or no-longer-needed messages immediately.



Create folders in your Inbox to organize your messages.





To create a folder: Right-click on the Inbox name and select New Folder.



Name the folder and click [OK].

To move an e-mail to a folder, click on its subject line, drag it to the folder, and let go
when the folder is highlighted.
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Review Messages You Have Sent
1.

Double-click on the Sent Items folder in your folder list.


If your folder list is not visible, then click on the arrow at the end of the Menu Folders
bar

2.

to make your folders appear.



This is how you can check to make sure you sent something, to see when you sent it, etc.



To sort according to To or Subject or Date Sent, click on the blue tab with that field. You
will see a triangle pointing up or down to tell you how the list is sorted.

To delete a message: just click on it once to make sure it is selected and then press
[Delete].
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Delete old messages once a month (perhaps keep the previous 2 months messages and
delete the others).

3.

To view deleted emails: double-click on the Deleted Items folder in your folder list.

4.

To Undelete a message: while in the Deleted Items folder, click on the message to select it,
then click and drag it to the Inbox or to another folder.

5.

To permanently delete old messages: once a month (perhaps keep the previous 2 months
messages and delete the others).
a. Click on the first item you want to delete, scroll down, hold down the [Shift] key, and
click on the last item.
b. Hit the [Delete] key and then click [Yes].
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Keeping Track of Contacts
1.

Microsoft Outlook’s Contacts feature is a powerful tool, much more useful than the
simplified Address Book. You can put your entire rolodex into it; organize the contacts
according to categories (friends, vendors, competitors, etc.); and use it for your e-mail,
faxes, mailing lists, etc.

2.

Click on the Contacts Icon on the Navigation Pane Links.

3.

To add a new contact click on the rolodex icon right below the File menu
or click on File > New > Contact.


Click in the [Full Name…] box and type the contact’s name.



Tab to the next field and fill in that information.



Keep supplying information until you are finished.




A note about names: To keep your Contacts organized, don’t leave names blank
and don’t duplicate—e.g., don’t type Director, type CSP Regional Director … be as
specific as possible.

One special note: If you fill in the business fax and the e-mail, you will have both options
available to you.


If you want to always e-mail or always fax, just fill in the one you want to use
and put the other in the notes box.
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Explore the other tabs to see what kind of information you can store about your contact.



Once you are finished, click [Save and Close].

Just as you can add folders in your Inbox, you can add folders in your contacts:
a. Right-click on the Contacts folder in your Folder List and select New Folder.
b. Type the description, and click [OK].

5.

Move contacts from one folder to the next by clicking on the name, dragging it to the folder
until it the desired folder is highlighted, and letting go.

6.

To put a contact in more than one folder:
a. Click on the name and hold the [Ctrl] key down
b. Drag the contact name until the folder is highlighted, and let go.

7.

To send an e-mail to a contact:
a. Click on the

button on the toolbar within the contact’s window.

b. Complete the message.
8.

To send an e-mail to a contact (or a group of contacts):
a. You can also click on the Inbox icon on the Navigation Pane to switch to your Inbox
window.
b. Then click on the New Mail Message button on the toolbar to create a new message.
c. Click the [To] button and then click the drop-down list next to Show names from the:
….select Contacts from the list.
d. Contacts that have email addresses will now appear in the selection box below and
you can add them to the To:, CC:, and BCC: fields.
Cool Tool: If you get an e-mail from someone that you would like
to save in your contacts folder, simply drag that e-mail over the
Contacts icon on your views bar. A Contact Card will open up with
that person’s name and e-mail already completed.
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The Outlook Calendar
Say good-bye to your bulky pocket-planner. You’re gonna love this calendar!
1.

Click on the Calendar icon in the Navigation Pane.

2.

Personalize your calendar according to your schedule.

3.

Be sure to make sure the Appointment Defaults is on the desired reminder time. Click [OK].

4.

Go to View > Current View and explore those options.

5.

Fun with frames:

6.

Let’s create an appointment:
a. Go to View > Month.
b. To add an appointment or a reminder, click on the date of the appointment on the
calendar.
c. Double-click on the box representing the time the meeting will start.
d. Complete the information for the appointment including the start and end time if the
appointment does not last for the entire day.
e. Double-check the date(s) to make sure they are accurate.
f. To invite others to the appointment: click the [Scheduling] button.
g. Fill in other attendees names and, if they use the calendar system, the chart should
show if they are available.
h. Click [Send] to send the e-mail invitation to others.


7.

This message will arrive in their inbox and give them options to accept or decline
the appointment based on their availability.

To create a Recurring appointment:
a. Click on New, to start a new appointment.
b. Click on the [Recurrence] button on the toolbar.


You can schedule an appointment to recur every day, week, month, etc.
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Opening Invitations from Your Inbox
1.

If you get an appointment from someone else, you will receive a note at the top of your
message when you open it if it conflicts with another appointment on your calendar:


[Accept] will automatically add the appointment to your calendar and send an acceptance
note to the meeting organizer.



[Tentative] will automatically add the appointment your calendar and send a tentative
acceptance note to the meeting organizer.


2.

[Decline] will automatically send the decline to the meeting planner.

You will have an option to add a comment to your response or just send your response
without a comment.
Cool Tool: If you get an e-mail from someone who sets up a meeting,
simply drag that e-mail over the Calendar icon on your views bar. An
Appointment Card will open up with that e-mail in the notes section
so you can set the date and time of the appointment.
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The Out of Office Assistant
When you will be out of the office and you want to respond to messages while you are gone,
you can set up an automatic reply using the Out of Office Assistant tool (if you can’t see it,
make sure you are in your email). You can also have your messages automatically forwarded
to someone else while you are gone.
a. Go to your Inbox and click on the menu Tools > Out of Office Assistant.
b. Click on “I am currently out of the office” to send an automatic message to anyone
who sends you an e-mail during that time.
c.

Be sure to type in the message which includes details about how long you will be out,
when you will return, and who should be contacted in emergencies.

d. Click [Add Rule] to automatically forward certain messages to others while you are
out.
e. If you do not have the Out of Office Assistant available to you, there is an alternative
that you can use. You can read more about it here: http://office.microsoft.com/enus/outlook-help/automatically-reply-to-messagesHA010248748.aspx?CTT=5&origin=HP001232830.

The Rules Wizard
Tired of receiving forwarded jokes or inappropriate material from certain people? Want to
automatically file messages in your inbox folder? Then use this tool.
1.

Click on the menu Tools > Rules & Alerts

2.

Create a new rule by clicking the [New Rule…] button.

3.

I like checking messages when they arrive (or rather, the Rules Wizard doing it for me!)

4.

Click [Next].

5.

Identify the condition:



Conditions with underlined words (such as specified words) need to be defined in the rule
description box.
Just click on the underlines and answer the questions. Click [Next].

6.

Tell it what to do with the message. Click [Next].

7.

List any exceptions. Click [Next].

8.

Give the new Rule a name. Click [Finish].
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Using Electronic Notes
1.

These are the electronic version of Post-It® notes.

2.

Use these to store important information that you want to have readily available: passwords,
how-to’s, etc.


To create a note, click on the Notes icon in the Navigation Pane.



Click on the [New] button on the toolbar or click on File > New Note.



Type in the information and click on the “X” box to close it.


To open it again, click twice.

3.

You can color code your notes by right-clicking on the icon and selecting a color.

4.

You can also drag a note to your desktop to have it visible even when Outlook is minimized or
closed.
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Organizing Your Tasks
It can be really helpful to keep a list of everything you need to get done.
1.

Click on the Tasks icon on your Navigation Pane.

Task Icon

Use your double-arrow
to make the task pane
shorter or longer

Sort by due date
by clicking here

Add a task by clicking here,
typing, and entering

Completed

2.

If there is additional field information you would like to see on your task list window:
a. Right-click on the Arranged By: bar
b. Click Custom… and then click
the [Fields…] button and select
the field(s) you would like to
add.

3.



Priorities may be important
to you, click on Priority.



To see the field in the
window drag it to the field
header and let go.

Double-click on a task to:


Add notes.



Set a reminder.



Update a status report.
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Right-click on a task to:


Mark it as complete.



Delete it.



Assign it to someone else.



Send a status report.

Cool Tool: If you get an e-mail or an appointment with a task you
should do, drag that e-mail or appointment over the Task icon on your
views bar. A Task will open up with that e-mail or appointment in the
notes section so you can add the details.

Back at the Office
1.

Go to Tools > Options and set your options.

2.

Be sure to create some signatures. Br creative!!


Use <None> as the default.

3.

Customize your Navigation Pane and turn on your folders list. Select your preferred view.

4.

Add some contacts. Organize them.

5.

Send someone an e-mail. Attach a document.

6.

Organize your e-mail by creating folders.

7.

Add some appointments to your calendar.

8.

Invite someone to a meeting.

9.

Check out the Out of Office Assistant.

10. Create some electronic notes.
11. Create some tasks.
12. Use what you’ve learned or you’ll lose it!
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Questions for the Instructor
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